Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Novanard

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1

Recent Profile Visitors

23 profile views
  1. Novanard

    Student ~ Software Engineering.
  2. Novanard

    The fix: -Open your documents then Rockstar Games , GTA V , select to edit the settings.xml ( with note pad or notepad++) , locate <DX_Version value="2"/> and change with 2 with a 0 <DX_Version value="0" />. Went from 40-60 to 120-140 on Ultra
  3. Novanard

    1920*1080 On other games its completly fine, on CSGO I have 350-370 FPS
  4. Novanard

    Not google, not other communities basically none was able to help me. GTA V only gives me 40-65 FPS when it should give much more. Vsync is off yes. Specs: i5 9600KF 3.7Ghz 2x8 RAM. GTX 1660 6GB Plus when im playing GTA V the memory usage is 8-9GB out of 16 which shows that Im running a NASA Server and not a game.
×