Jump to content

Game loads in 4K however, in a small windowless box.


Jaz

Recommended Posts

White background is notepad to hide my desktop.

 

Long story short, ever since the update my game has been loading into a smaller screen, the resolution is accurate in-game at 4k, as well as it being in window borderless. ALT + ENTER does work, however I frequently tab and being in full screen prevents this. 

 

* My GTA settings are accurate regarding resolution / window borderless

* I don't believe there is anything external effecting my resolution. 

* The window is always in the top left.

* I have changed the DPI settings

 

My game worked perfectly fine in 4k, before this update. 

 

1PmSEDT.png

 

 

QBR0lm1.png

Link to comment
2 hours ago, GameBurrow said:

Did you try changing resulution setting something lower and then back to correct on for the game itself? I've had an issue like this in the past and that helped

 

I have, a temporary solution is to open the game, go full screen, lower the refresh rate, then reset to previous settings. 

 

I have to do this each and every time I load rage. 

Link to comment
7 minutes ago, kensho said:

Have you tried disabling display scaling for high DPI settings on your RageMP application(s)? It appears that some people found success in doing that, so it may work for you. @Jaz

 

Sadly, I've tried that with no success. 😞

Link to comment

Perhaps safe to say that it might be because of the update? I noticed that there have been quite a lot of issues lately, such as games not running for example. I think it should be fixed after the update, if it still persists then we always have this thread open and I can dig further for you.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...