Jump to content

Validating Server Assets Crash


Bruno Franco

Recommended Posts

For the past three days, I've been trying to connect to Gta:W but I simply can't because the moment I click on the server, it goes to establishing connection and then it gets to validating server assets for about 10 seconds and then it just closes.

 

What I've Tried:

• I've tried verifying my Gta 5.

• I've deleted my client resources folder and let it all reinstall.

• I've restarted my pc countless amount of times.
• I've reinstalled Rage.

• Changed my wifi connection

 

All I want to do is just play to be honest so any help/advice would really be appreciated.

 

Best Regards

John Marino

 

Link to comment
  • 1 month later...
On 11/18/2021 at 10:40 PM, Bruno Franco said:

For the past three days, I've been trying to connect to Gta:W but I simply can't because the moment I click on the server, it goes to establishing connection and then it gets to validating server assets for about 10 seconds and then it just closes.

 

What I've Tried:

• I've tried verifying my Gta 5.

• I've deleted my client resources folder and let it all reinstall.

• I've restarted my pc countless amount of times.
• I've reinstalled Rage.

• Changed my wifi connection

 

All I want to do is just play to be honest so any help/advice would really be appreciated.

 

Best Regards

John Marino

 

Same issue. I don't know why this it's not being forwarded to rage devs. I've seen a lot more people facing this. 

Link to comment

If you have issues downloading the files, you may download them manually from https://mega.nz/file/BpxSWZ5B#Y4I0VxexD_5k0PKeP8F8-NoS5kSjXVwcrjfcNN9X1uo 

Extract the folder in C:/RageMP/client_resources/ without renaming it and you'll be able to connect with no issues.

 

If it doesn’t work try to connect through the direct IP 51.178.79.228:22005 

 

And if this doesn’t work out? You may try to disable your anti virus program and see if it allows you to connect. 
 

Let me know how it goes. 
@sico
@Bruno Franco

Edited by ingenv
Link to comment
19 minutes ago, ingenv said:

If you have issues downloading the files, you may download them manually from https://mega.nz/file/BpxSWZ5B#Y4I0VxexD_5k0PKeP8F8-NoS5kSjXVwcrjfcNN9X1uo 

Extract the folder in C:/RageMP/client_resources/ without renaming it and you'll be able to connect with no issues.

 

If it doesn’t work try to connect through the direct IP 51.178.79.228:22005 

 

And if this doesn’t work out? You may try to disable your anti virus program and see if it allows you to connect. 
 

Let me know how it goes. 
@sico
@Bruno Franco

Files are already downloaded for me. I tried direct IP as well, doesn't works.

 

I had to just continue trying and trying.. after doing it for 30 minutes, it started the game randomly and worked..

Link to comment
  • Wuhtah locked this topic
Guest
This topic is now closed to further replies.
×
  • Create New...