Jump to content

Rage is saying my version of gta v is not supported ( new to gta and just bought game from steam version 2327 only one on there)


Recommended Posts

My rage is not working, Its saying that my verison of GTA V that I just bought from steam is not supported but rage and i dont understand, i got the game wanting to play LSPDFR roll play i set it up correctly and downloaded the mods that needed to be downloaded to play the game, but due to this it wont even let me open rage. i cant back up any files because I have never had this game before, brand new to the computer gaming community, If anyone can help me it would be greatly appreciated. Thank you very much!!!!

   

Link to comment

Ensure that the version of RAGE Multiplayer you are running is the up-to-date version and installed into the directory which your GTA is installed into (If steam-games are installed to directory C; install to the same directory).

Link to the site can be found here but I'm sure that you installed from here anyway.

 

If issues persist, join the GTA:W discord and check out #rage-troubleshooting, especially the pinned messages. There will be some helpful information in there as well. Hopefully it gets sorted, feel free to DM me if issues continue and I'll try work through it with you. 🙂 

Edited by Soup
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...