Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Game not launching when trying to connect to server


Recommended Posts

The title sums it up, I've played in May 2020 a couple months back and it worked without an issue, I updated my game now and it wont work at all. I've reinstalled ragemp a dozen times and it still didn't work. Tried with steam online, with firewall off, prelaunching R* launcher too

Somehow a few days ago I made it launch, weirdly so, but I had a bug and needed to relaunch, and it wouldn't let me again

I now just redownloaded GTA V and reinstalled RageMP and the same thing happens.

I open the launcher, allow admin perms, connect to the server, the launcher loads a bit, a small Rockstar launcher black square loads for a bit, then it just closes without any error and the game does not start

Link to post

https://forum.gta.world/en/topic/39663-cant-run-rage-mp-after-exiting-it-once-using-altf4/

 

Try prelaunching your Steam, then launching ragemp_v.exe from your RAGE directory instead of updater.exe (the default icon you get is a shortcut to this), the game should then start properly. If you're forced to relaunch because of a bug after this, the game might not start again in the same manner like before even if you do this. Restarting the PC fixes this for me, then I repeat the solution that I wrote in the first sentence.

Edited by JayZawack
Link to post
  • 3 weeks later...
  • Woona locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...