Jump to content

Teriyaki pack - Continuation of the Mehiko Pack.


Mahiko

Recommended Posts

2 minutes ago, colorlessrainbow said:

This is what happens when I try to zoom in on the map to actually see the street names. Something I did wrong?

 

@Mahiko

 

1877212184_GrandTheftAutoVScreenshot2021_02.10-21_09_47_36.thumb.png.185937be1e3007020ed0b255a060b73e.png

Did you install the common.rpf file that was included in Teriyaki? Teriyaki pack doesn't come with a common.rpf that has the same files as the map mod, so what you would have to do is go to the map mod via GTA5-mods, install it from there and to the common.rpf, and then archivefix it and you should be good to go. I had this same issue and when I did that, it worked perfectly fine for me.

Edited by tomatoz
Link to comment
Just now, tomatoz said:

Did you install the common.rpf file that was included in Teriyaki? Teriyaki pack doesn't come with a common.rpf that has the same files as the map mod, so what you would have to do is go to the map mod via GTA5-mods, install it from there and to the common.rpf, and then archivefix it and you should be good to go. I had this same issue and when I did that, it worked perfectly fine for me.

It should have the same files, but I'll get that fixed ASAP. Must've been a slip-up.

Link to comment
22 minutes ago, PackAttack said:

Yeah, I'm experiencing the same map issue as colorlessrainbow.

 

23 minutes ago, colorlessrainbow said:

This is what happens when I try to zoom in on the map to actually see the street names. Something I did wrong?

 

@Mahiko

 

1877212184_GrandTheftAutoVScreenshot2021_02.10-21_09_47_36.thumb.png.185937be1e3007020ed0b255a060b73e.png

 

21 minutes ago, tomatoz said:

Did you install the common.rpf file that was included in Teriyaki? Teriyaki pack doesn't come with a common.rpf that has the same files as the map mod, so what you would have to do is go to the map mod via GTA5-mods, install it from there and to the common.rpf, and then archivefix it and you should be good to go. I had this same issue and when I did that, it worked perfectly fine for me.

As of now it seems Rockstar has slipped some new files in somewhere, to avoid the map glitch delete the x64b file and it'll go back to being black with the standard file.

Link to comment
Guest
This topic is now closed to further replies.
×
  • Create New...