Jump to content

Cant Create Account


Recommended Posts

Hello, I have a problem that I had an account on the website before, I logged in today, I requested to delete the account and it was done, but when I want to create an account with the same email I had before and deleted the account, nothing happens, that's why I use an email I tried again and I was able to create an account. I wanted to know if this is a problem or not. If you delete your account once, you can no longer create an account with that email.

Note
Nothing happens mean  that is, when I click on the submit button, all the fields I filled are deleted and I have to fill them again without any error, but when I tried with another email, there was no problem, the account was created and I was transferred to the next page. Now I'm afraid that If I want to delete this account, I will not be able to create another account with this email from the site

Link to comment

You might have to message a web dev about this issue. Could be that the site still remembers the email associated with the account or there is a time period before the website fully deletes the email. The best bet is to just ask a web dev. 

Link to comment
2 hours ago, DARKK said:

You might have to message a web dev about this issue. Could be that the site still remembers the email associated with the account or there is a time period before the website fully deletes the email. The best bet is to just ask a web dev. 

add Them On Discord Or Tag Them in the froum ? 

Link to comment
1 minute ago, Max_Hernandez said:

add Them On Discord Or Tag Them in the froum ? 

Can try discord but forums would most likely be the best as devs are pretty busy. 

Link to comment
Posted (edited)
3 minutes ago, Max_Hernandez said:

Tnx a lot for your help, how can i tag them in froum?

https://forum.gta.world/en/staff/

 

Message any of them from here with the web dev badge. I believe you can message Nervous instead as this is a UCP account issue and he tends to handle those and managment.  

Edited by DARKK
Link to comment

Like DARKK stated, you'll have to contact a Web Developer or you can also send Nervous a message to see if the issue can be rectified. 

 

Hope you get your issue resolved!!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...