Jump to content

billydee

Members
  • Posts

    16
  • Joined

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

billydee's Achievements

8

Reputation

  1. gmt +8. still enjoyable, i notice players log around 9pm server time which is peak time for me
  2. when i play around 11pm in my timezone theres around 120 players. peak players is 4am in my timezone which is around 300+ but lower since lc. obviously i dont stay up that late but i tried once.
  3. 10/10 - quality, price, trustworthiness This guy right here made my crappy looking place into something remarkable. A really talented and professional guy that brings quality work with reasonable price. For real, dude's making miracles happen! I recommend!
  4. Username: dolladollabilly Comment: spent my life savings for boobas
  5. update: this is amazing, not only that it worked but it also managed to reduce cpu usage! altho, during eac startup and server resource validation it spiked 100% (is this normal?) but as soon as i got inside the game it just lingers around 70 to 80 percent. A real significant change with the loading times too, from 30 mins of waiting my waiting time is now 7 to 10 mins, which i hope is alright? by the way, idk if it did something but in ragemp's advanced settings, i disabled everything except lower server asset quality option. i lowered the game's graphic settings too, sacrificed video quality but my fps and cpu breathes. anyways thank you fellas for helping me out. someone can archive this.
  6. thanks guys im going to try all your suggestions! also my cpu is an intel core i5
  7. a few days ago the game crashed while im in the middle of rp. i tried reconnecting but it crashed again after loading for 30 mins on validating server assets. during that time i noticed that it's been using 100% of my cpu, too which is weird. so i uninstalled, installed, downloaded the assets, and waited for another round of 30 min loading. then it crashed. it just closed the game, everything. i've been trying to look for answers all over the ragemp forums but the lack of support from admins there didnt really helped especially when a lot of people asking the same things on different forums posts without answers, i kinda gave up. also how can i lower the cpu usage? when i play gta singleplayer its averaging around 60-70 which is totally fine with me but with ragemp it's 100 and my fan is going crazy. game is from steam, it's on ssd, i also put the ragemp files there. im using a laptop with 12gb ram, 1tb ssd, and gtx 1650. is my laptop whack or what. tell me whats wrong pls
×
  • Create New...