Jump to content

Zebinho

Members
  • Posts

    13
  • Joined

  • Last visited

Reputation

0

Recent Profile Visitors

287 profile views
  1. Nope, here is a video of what it looks like https://www.youtube.com/watch?v=ywiJQ11JRYM As you see, Rockstar Launcher doesn't launch at all... it just shuts down. I don't get what you're saying. EDIT: Solved, I just had to re-install Rage MP but I was lazy about doing it.
  2. Hi everyone, As it's mentioned on the title, I can't have access to the server anymore for some reasons. I tried to log in the server for so many times and the launcher just shuts down without any error message. I feel like I've tried everything and nothing seems to be sorting that problem out. I also want to mention that I have zero mods, singleplayer is working fine. On top of that, GTA:W is the only server that has that lag as I logged in the other servers without any trouble.
  3. Name: Troy Mercado Number: 82673420 Bid: 110K
  4. Zebinho

    Unsync running

    Hi everyone, I'm experience a lag that annoys me a lot and could have a negative impact on my gameplay as a future law enforcement roleplayer. Here is the problem, I have a good working wifi as I never experience lags on other online games. Each time I try the command /anim running2, I never keep up with the others as they are outrunning me. Additionally, I see them teleporting instead of running. I experience stutters sometimes but even when I don't experience them, the running lag is still there. Here is a footage that explains everything that I've mentioned above: https://www.youtube.com/watch?v=HJU8yl4FGco As you can see, even when I sprint I still get outran by the others while they're only jogging.
×
  • Create New...