Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
LookAtMyRight

Connection Closed

Recommended Posts

For some reason my connection always closed. I gets through downloading complete and after "starting" it just closed. I usually able to play this game "duh" and I'm the victim of F1 - connect - repeat (it's to counter when you got the connection lost - retrying bug)

Share this post


Link to post
Benelli    1

Had this happening before. What has always worked for me since is, after downloading all the crap, as soon as it says "compilating" I just open Steam's overlay for like a minute. If you don't have it on Steam I'm pretty sure opening the Social Club thingy works too ("Home" button).

Share this post


Link to post
Wirbelwind    140
9 hours ago, LookAtMyRight said:

For some reason my connection always closed. I gets through downloading complete and after "starting" it just closed. I usually able to play this game "duh" and I'm the victim of F1 - connect - repeat (it's to counter when you got the connection lost - retrying bug)

SEA players have this issue, and the workaround is much like Benelli up there mentioned. It's also noted in this stickied thread;

 

However, if this doesn't work, try to:

-Delete the server's cache from your RageMP files.

-Restart your router.

-Completely remove RageMP from your system and reinstall it.

Share this post


Link to post

No, it's not those, you guys. I'm waaay past that problem. I already got to the point where I got to the login screen but everytime I reach it my connection just closed and it's not "lost connection"

Share this post


Link to post
Wirbelwind    140

Oh, alright. When did this start happening? Has it been happening before?

What have you tried to do?

Share this post


Link to post
Posted (edited)
13 minutes ago, Wirbelwind said:

Oh, alright. When did this start happening? Has it been happening before?

What have you tried to do?

It's just happening recently

I did nothing at all before. I just uninstalled a couple of games and that's all.

 

It happened after the "completed compiling client-side script, starting blablabla" I forgot what it says.

20200326202951_1.jpg

Edited by LookAtMyRight

Share this post


Link to post
Know    2

Is this happening consistently or is it something that only happens every so often?

 

 

Share this post


Link to post

Okay nvm, my brother told me it was because I was using some kind of mod. It wasn't working when I removed the mod last time, but I tried it again now and it works.

Share this post


Link to post
Bash    80

Player's issue was resolved. Let us know if there is anything else we can help you with!

 

Locking and Archiving

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...