Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
jcat

Game hangs in a loop after compiling the client packages

Recommended Posts

jcat    20

Hi, 

 

Here's what's happening:

 

  1. I start Rage MP.
  2. I connect to the server.
  3. I get the Connected to server, requesting packages notification.  The downloading of packages seems to work fine (they are complete)
  4. Then the game freezes.
  5. Then I get two Rage MP:  Connection lost. Reconnecting... notifications.

 

then cycle of  steps 3 through 5 repeats indefinitely.  Right now it's been about 30 minutes.  

 

I am running Rage MP as administrator.  I deleted and re-downloaded the client packages with no problems.

The only apps running are Rage MP, Steam, and firefox.

 

Any advice?

 

Thanks.

Share this post


Link to post
Share on other sites
Giles    51
5 hours ago, jcat said:

Hi, 

 

Here's what's happening:

 

  1. I start Rage MP.
  2. I connect to the server.
  3. I get the Connected to server, requesting packages notification.  The downloading of packages seems to work fine (they are complete)
  4. Then the game freezes.
  5. Then I get two Rage MP:  Connection lost. Reconnecting... notifications.

 

then cycle of  steps 3 through 5 repeats indefinitely.  Right now it's been about 30 minutes.  

 

I am running Rage MP as administrator.  I deleted and re-downloaded the client packages with no problems.

The only apps running are Rage MP, Steam, and firefox.

 

Any advice?

 

Thanks.

Once you see the two Rage MP: Connection lost. Reconnecting notifications, follow these steps:

 

Wait for the files to compile once more and once the third box comes up with the "Download Complete", press shift+tab or whatever it is to bring up your Steam overlay. Wait 60 seconds and close it. You should be on the log-in screen at that point. I have to do it at least once a day.

Edited by Scaramouche

Share this post


Link to post
Share on other sites
jcat    20

Thanks for your responses, everybody.  The solution that worked for me was pressing the Home key to bring up the social club interface!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×