Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
jezpack

Inventory bug.

Recommended Posts

Havana    84

I have the same bug and it happens once a day or so with all menus like that: the regular i menu, the multi-interior apartment selection, safes, the old character selection menu, etc. No controller installed and it's persisted through several RageMP reinstalls & game integrity checks. It's a minor bug but it's been there since the beginning.

The only fix is to just exit the menu out and open it again.

Edited by Havana

Share this post


Link to post
Share on other sites
Giles    51
3 hours ago, -Andreas said:

Does any of you have a controller connected? 

No. I'm using a keyboard and mouse, no controller. It's not a huge issue, just gets annoying sometimes lol. Usually a game restart fixes it, until it shows up again.

Edited by Scaramouche

Share this post


Link to post
Share on other sites
-Andreas    72
6 minutes ago, Scaramouche said:

No. I'm using a keyboard and mouse, no controller. It's not a huge issue, just gets annoying sometimes lol. Usually a game restart fixes it, until it shows up again.

Hmm haven't experienced it myself, and I'm not sure what's causing it be honest. 

Share this post


Link to post
Share on other sites
Giles    51
36 minutes ago, -Andreas said:

Hmm haven't experienced it myself, and I'm not sure what's causing it be honest. 

With coding, it could be anything causing a small bug like that 😂 Like I said it's not game breaking, but it can get annoying when you're trying to get to a specific selection in the "I" menu and it won't let you because of the rubber banding back to an option further up the menu. I can see how it may break some RP scenarios, if it's a robbery or something where you're trying to access your inventory. Luckily, there's a workaround with a quick restart. So with some understanding, it can be worked with to an extent.

Edited by Scaramouche

Share this post


Link to post
Share on other sites
jezpack    0
4 hours ago, Scaramouche said:

With coding, it could be anything causing a small bug like that 😂 Like I said it's not game breaking, but it can get annoying when you're trying to get to a specific selection in the "I" menu and it won't let you because of the rubber banding back to an option further up the menu. I can see how it may break some RP scenarios, if it's a robbery or something where you're trying to access your inventory. Luckily, there's a workaround with a quick restart. So with some understanding, it can be worked with to an extent.

Well, somehow it doesn't happen to me anymore, I'll update if this thingy happens again

Share this post


Link to post
Share on other sites
jezpack    0
17 hours ago, jezpack said:

Well, somehow it doesn't happen to me anymore, I'll update if this thingy happens again

And it happens again......

Share this post


Link to post
Share on other sites
Vulcar    255

Try another keyboard see if that fixes it, also check your drivers for your peripherals because it could be a bug on that side. Alternatively try typing the commands and see if that works. It's definitely a bug on your side but I think it's mechanical rather than software.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×