Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
VGavelin

Can't wheelie with my Manchez.

Recommended Posts

dodGE    88

That's strange, my man. I'd try what's suggested in this reddit topic, guess it's a somewhat common Windows 10 bug.
 

 

Share this post


Link to post
Share on other sites
VGavelin    1
5 hours ago, dodGE said:

Are you on Windows 10? If not, it'll probably be a slightly different variation under My Documents. If you are on Windows 10, you might need to enable the option to show "Hidden Items" to show these hidden folders. Very easy to do, just open up any folder ("My Computer/This PC" for example) and in the top-right corner is a blue Question Mark, click the small arrow right beside it and it'll display all sorts of folder options, the one you're looking for is under the "View" tab. I threw in a photo for example, lemme know if you're still having issues with it.


AOQFgmJ.png

Installed the profile, works perfectly, thanks!

Share this post


Link to post
Share on other sites
Selena    145

Fixed! 🙂 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×