Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
gunman

Connection closed issue

Recommended Posts

gunman    1

This issue has recently started and I'm really not sure why, whenever I join into the server and download all packages it brings me to the login screen where on the bottom left it tells me the compilation complete, right after it then tells me "Connection closed". If I'm lucky and I get to the login screen same thing happens even after I try to login.

 

Here's the image of my screen:

https://imgur.com/a/GWUXzRL

Share this post


Link to post
Share on other sites
Mike    84

Tried this? 

 

Share this post


Link to post
Share on other sites
gunman    1
21 minutes ago, Mike said:

Tried this? 

Just tried both methods and no luck, as well as I don't seem to have the "connection lost, reconnecting..." show up either. It just says connection closed as soon as I finish downloading the packages.

Share this post


Link to post
Share on other sites
Mike    84
4 hours ago, gunman said:

Just tried both methods and no luck, as well as I don't seem to have the "connection lost, reconnecting..." show up either. It just says connection closed as soon as I finish downloading the packages.

I'm not really an expert to these kind of things, have you tried asking in the RageMP discord? https://discord.gg/KmFFfX

  • Upvote 1

Share this post


Link to post
Share on other sites
gunman    1
2 hours ago, Mike said:

'm not really an expert to these kind of things, have you tried asking in the RageMP discord? https://discord.gg/KmFFfX

I will do that for sure but thank you for the help regardless!

Share this post


Link to post
Share on other sites
arkan    53

try reinstalling RAGEMP, it worked when I kept getting a lost connection error and might work for you.

 

Share this post


Link to post
Share on other sites
gunman    1
14 hours ago, Bacon88 said:

try reinstalling RAGEMP, it worked when I kept getting a lost connection error and might work for you.

after reinstalling it 3 times it doesn't seem to be working for me unfortunately

Share this post


Link to post
Share on other sites
Syrike    16

Connection closed is the pop up message when a ban has been detected, are you using a VPN or do you live with someone who has been banned at all?

Share this post


Link to post
Share on other sites
gunman    1
On 7/29/2019 at 8:52 AM, Syrike said:

Connection closed is the pop up message when a ban has been detected, are you using a VPN or do you live with someone who has been banned at all?

So I just found out that there is another UCP under my IP that is banned but I don't have access to it, is there a way to resolve that somehow?

Share this post


Link to post
Share on other sites
taylor    54
On 8/6/2019 at 10:53 PM, gunman said:

So I just found out that there is another UCP under my IP that is banned but I don't have access to it, is there a way to resolve that somehow?

If your IP is indeed banned, I suggest you to fill an appeal and explain your point of view about the impediment there.

 

https://forum.gta.world/en/index.php?/forum/93-ban-appeals/

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×