Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
Westen

Fans speeding up when playing RageMP.

Recommended Posts

Westen    112

Hi folks.

 

This is my build:

image.png

 

For some reason - when, and only when playing RageMP, my fans will speed up and then slow down shortly afterwards. It sounds like a god damn airplane taking off and is generally very annoying.

 

Here's a video of what it sounds like:

https://streamable.com/oadjq

 

I've tried changing the threshholds but for some reason my motherboard does not allow me to change fan temperatures over 75C which is a little bit annoying. Speedfan does not support my motherboard and AI Suite 3 doesn't work either.

 

Thanks.

Share this post


Link to post
Share on other sites
SupSupreme    8
Posted (edited)

You got some amazing specs. Try playing other games and check if the temperature is the same. Probably the temperature spikes and then the fans ramp up to compensate. I think a possible fix for this is changing your CPU&GPU fan speeds until you reach a speed where you don't feel like you are hosting an airport at your room, but if the temperature is the same then it might be a different problem.

Edited by SupSupreme

Share this post


Link to post
Share on other sites
Westen    112
1 minute ago, SupSupreme said:

You got some amazing specs. Try playing other games and check if the temperature is the same. Probably the temperature spikes and then the fans ramp up to compensate. I think a possible fix for this is changing your CPU&GPU fan speeds until you reach a speed where you don't feel like you are hosting an airport at your room, but if the temperature is the same then it might be a different problem.

Temperature isn't the same. Playing the new Lara Croft on max doesn't have the same effects.

Share this post


Link to post
Share on other sites
DanneBRE    17

Did you just buy the PC? what's your temps?  is it the CPU FAN?

 

 

Share this post


Link to post
Share on other sites
Westen    112
1 minute ago, DanneBRE said:

Did you just buy the PC? what's your temps?  is it the CPU FAN?

 

 

Speedfan shows the temperature at 75C. I bought the PC a few months ago, and this is a recent issue. I believe it is the CPU fan, yeah.

Share this post


Link to post
Share on other sites
DanneBRE    17
Posted (edited)
3 minutes ago, Westen said:

Speedfan shows the temperature at 75C. I bought the PC a few months ago, and this is a recent issue. I believe it is the CPU fan, yeah.

Download HWmonitor instead, shows the current value and max. -> https://gyazo.com/5138a7790da86c97b9fe33880cf49eb2

75C seems a lot if you are not playing anything atm. You can set up fan curves in BIOS. But i'd recommend removing your CPU-Cooler and clean it, you need new thermal paste before removing it tho. Don't remove it before checking your values with HWmonitor. I had the exact same problem but my comp shut itself down due to overheating. 

Edited by DanneBRE

Share this post


Link to post
Share on other sites
Westen    112
Just now, DanneBRE said:

Download HWmonitor instead, shows the current value and max. -> https://gyazo.com/5138a7790da86c97b9fe33880cf49eb2

75C seems a lot if you are not playing anything atm. You can set up fan curves in BIOS. But i'd recommend removing your CPU-Cooler and clean it, you need new thermal paste before removing it tho. Don't remove it before checking your values with HWmonitor.

It only hits 75C when RageMP is running. When the computer is idle, it's 30C or so. I've tried changing the fan curves in BIOS but that only goes up to 75C and I think it's the flickering on and off the border of 75C that's causing the speed up, but there's no apparent way to bypass this!

Share this post


Link to post
Share on other sites
DanneBRE    17
Just now, Westen said:

It only hits 75C when RageMP is running. When the computer is idle, it's 30C or so. I've tried changing the fan curves in BIOS but that only goes up to 75C and I think it's the flickering on and off the border of 75C that's causing the speed up, but there's no apparent way to bypass this!

What CPU-Cooler do you have?

Share this post


Link to post
Share on other sites
Crocker    117

try cleaning your pc, i heard water may help. 

  • Upvote 1

Share this post


Link to post
Share on other sites
Gryffin    8
Posted (edited)

Since GTA 5 is a CPU intensive title, it can make sense that you're only experiencing this when playing said game.

With that said, it does sound like you may be running a stock/low end cooler (correct me if I'm wrong, thought I recognized the noise) on a 9700K. Even if it's not overclocked(which it can't be on a B360 anyway), it's very likely that those coolers simply can't cool the CPU appropriately. If you do have a beefy CPU cooler and the radiators are clean of dust, only reasonable guess is either poor thermal paste application or the cooler isn't seated properly. Might be a good idea to take it apart and take a look, clean off the old paste and reapply new. Then when you set the cooler back up, it should sit even to get the results you want.

If it's indeed the intel stock cooler you're using, it's time to get something else! It's well known that they're only a good idea for multimedia/office PCs. Something like the Cryorig H7/Hyper 212 Evo are decent options for about 20-30$.

Edited by Gryffin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×